<!doctype html>

<!--[if lt IE 7]><html lang="sk-SK" class="no-js lt-ie9 lt-ie8 lt-ie7"><![endif]-->
<!--[if (IE 7)&!(IEMobile)]><html lang="sk-SK" class="no-js lt-ie9 lt-ie8"><![endif]-->
<!--[if (IE 8)&!(IEMobile)]><html lang="sk-SK" class="no-js lt-ie9"><![endif]-->
<!--[if gt IE 8]><!--> <html lang="sk-SK" class="no-js"><!--<![endif]-->

	<head>
		<meta charset="UTF-8" />

				<meta http-equiv="X-UA-Compatible" content="IE=edge">

				<meta name="HandheldFriendly" content="True">
		<meta name="MobileOptimized" content="320">
		<meta name="viewport" content="width=device-width, initial-scale=1.0"/>

		
		<link rel="pingback" href="http://spravodaj.madaj.net/xmlrpc.php">
		
		<title>Aj ja som Netatmo! &#8211; spravodaj &#8211; Robert Madaj</title>
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="RSS kanál: spravodaj - Robert Madaj &raquo;" href="http://spravodaj.madaj.net/feed" />
<link rel="alternate" type="application/rss+xml" title="RSS kanál komentárov webu spravodaj - Robert Madaj &raquo;" href="http://spravodaj.madaj.net/comments/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/spravodaj.madaj.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.2"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='myStyleSheets-css'  href='http://spravodaj.madaj.net/wp-content/plugins/wp-app-store-connect/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='BIGPIX-scroll-style-css'  href='http://spravodaj.madaj.net/wp-content/themes/big-pix/library/css/jquery.mCustomScrollbar.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='BIGPIX-font-css'  href='http://spravodaj.madaj.net/wp-content/themes/big-pix/css/font-awesome.min.css?ver=4.7.2' type='text/css' media='all' />
<!--[if lt IE 9]>
<link rel='stylesheet' id='BIGPIX-ie-only-css'  href='http://spravodaj.madaj.net/wp-content/themes/big-pix/library/css/ie.css?ver=4.7.2' type='text/css' media='all' />
<![endif]-->
<link rel='stylesheet' id='BIGPIX-raleway-fonts-css'  href='http://spravodaj.madaj.net/wp-content/themes/big-pix/fonts/fonts.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='BIGPIX-stylesheet-css'  href='http://spravodaj.madaj.net/wp-content/themes/big-pix/library/css/style.min.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='BIGPIX-main-stylesheet-css'  href='http://spravodaj.madaj.net/wp-content/themes/big-pix/style.css?ver=4.7.2' type='text/css' media='all' />
<link rel='stylesheet' id='podpress_frontend_styles-css'  href='http://spravodaj.madaj.net/wp-content/plugins/podpress/style/podpress.css?ver=4.7.2' type='text/css' media='all' />
<script type="text/javascript">
//<![CDATA[
var podpressL10 = {
	openblogagain : 'back to:',
	theblog : 'the blog',
	close : 'close',
	playbutton : 'Play &gt;'
}
//]]>
</script>
<script type="text/javascript" src="http://spravodaj.madaj.net/wp-content/plugins/podpress/players/1pixelout/1pixelout_audio-player.js"></script>
<script type="text/javascript">//<![CDATA[
	var podPressPlayerFile = "1pixelout_player.swf";
	var podPressPopupPlayerOpt = new Object();
	podPressPopupPlayerOpt["lefticon"] = "333333";
	podPressPopupPlayerOpt["leftbg"] = "CCCCCC";
	podPressPopupPlayerOpt["volslider"] = "666666";
	podPressPopupPlayerOpt["voltrack"] = "FFFFFF";
	podPressPopupPlayerOpt["text"] = "333333";
	podPressPopupPlayerOpt["tracker"] = "DDDDDD";
	podPressPopupPlayerOpt["slider"] = "666666";
	podPressPopupPlayerOpt["loader"] = "009900";
	podPressPopupPlayerOpt["track"] = "FFFFFF";
	podPressPopupPlayerOpt["border"] = "CCCCCC";
	podPressPopupPlayerOpt["bg"] = "E5E5E5";
	podPressPopupPlayerOpt["skip"] = "666666";
	podPressPopupPlayerOpt["righticon"] = "333333";
	podPressPopupPlayerOpt["righticonhover"] = "FFFFFF";
	podPressPopupPlayerOpt["rightbg"] = "B4B4B4";
	podPressPopupPlayerOpt["rightbghover"] = "999999";
	podPressPopupPlayerOpt["initialvolume"] = "70";
	podPressPopupPlayerOpt["buffer"] = "5";
	podPressPopupPlayerOpt["checkpolicy"] = "no";
	podPressPopupPlayerOpt["animation"] = "yes";
	podPressPopupPlayerOpt["remaining"] = "no";
	podpressAudioPlayer.setup("http://spravodaj.madaj.net/wp-content/plugins/podpress/players/1pixelout/" + podPressPlayerFile, {lefticon:"333333", leftbg:"CCCCCC", volslider:"666666", voltrack:"FFFFFF", text:"333333", tracker:"DDDDDD", slider:"666666", loader:"009900", track:"FFFFFF", border:"CCCCCC", bg:"E5E5E5", skip:"666666", righticon:"333333", righticonhover:"FFFFFF", rightbg:"B4B4B4", rightbghover:"999999", initialvolume:"70", buffer:"5", checkpolicy:"no", animation:"yes", remaining:"no",  pagebg:"FFFFFF", transparentpagebg:"yes", encode: "no"} );
//]]></script>
<script type="text/javascript">//<![CDATA[
var podPressBlogURL = "http://spravodaj.madaj.net/";
var podPressBackendURL = "http://spravodaj.madaj.net/wp-content/plugins/podpress/";
var podPressDefaultPreviewImage = "http://spravodaj.madaj.net/wp-content/plugins/podpress/images/vpreview_center.png";
var podPressMP3PlayerWrapper = true;
var podPress_cortado_signed = false;
var podPressOverwriteTitleandArtist = false;
var podPressHTML5 = true;
var podPressHTML5sec = "f6428203ab";
var podPressHTML5_showplayersdirectly = false;
var podPressText_PlayNow = "Play Now";
var podPressText_HidePlayer = "Hide Player";
//]]></script>
<script type='text/javascript' src='http://spravodaj.madaj.net/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://spravodaj.madaj.net/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://spravodaj.madaj.net/wp-content/themes/big-pix/library/js/libs/modernizr.custom.min.js?ver=2.5.3'></script>
<script type='text/javascript' src='http://spravodaj.madaj.net/wp-content/plugins/podpress/js/podpress.js?ver=4.7.2'></script>
<link rel='https://api.w.org/' href='http://spravodaj.madaj.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://spravodaj.madaj.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://spravodaj.madaj.net/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Nebude 5 nevyhnutných aplikácií na nový počítač s macOS' href='http://spravodaj.madaj.net/view.php/2017/01-nebude-5-nevyhnutnych-aplikacii-na-novy-pocitac-s-macos' />
<meta name="generator" content="WordPress 4.7.2" />
<link rel="canonical" href="http://spravodaj.madaj.net/view.php/2017/01-aj-ja-som-netatmo" />
<link rel='shortlink' href='http://spravodaj.madaj.net/?p=26767' />
<link rel="alternate" type="application/json+oembed" href="http://spravodaj.madaj.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fspravodaj.madaj.net%2Fview.php%2F2017%2F01-aj-ja-som-netatmo" />
<link rel="alternate" type="text/xml+oembed" href="http://spravodaj.madaj.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fspravodaj.madaj.net%2Fview.php%2F2017%2F01-aj-ja-som-netatmo&#038;format=xml" />
  <style>
      .blog-list .item .hover-ovelay:hover{background: #c1c1c1!important;}
      body .pagination li a{color: #c1c1c1;}
      #main-navigation,.full-top-area,footer.footer[role="contentinfo"]{background: #c1c1c1; }
    </style>
         <style>
      .blog-list li .excerpt p,.blog-list .item a,.blog-list .item .date,.blog-list .item time,body .byline.blog,
      .entry-content p,body .byline.blog a,body .info p.author-desc, body .related ul li .related-info p,body .comment time a,body .comment_content p,footer.footer[role="contentinfo"] .wp-caption p.wp-caption-text{color:#0a0a0a;}
      body .pagination li:first-child{border-left: 2px solid #0a0a0a; }
      body .pagination li{border: 2px solid #0a0a0a;}
    </style>

           <style>
      .short-divider,body .pagination,body .divider-posted,.blue-btn, .comment-reply-link, #submit,#main-navigation .widget #wp-calendar caption, #main-navigation .wp-caption, #main-navigation button, html #main-navigation input[type="button"], #main-navigation input[type="reset"], #main-navigation input[type="submit"]
      ,.error404 .searchform input[type="submit"],.footer-widgets .widget #wp-calendar caption,.wp-caption,#main-navigation div#close{background:#1e73be; }
      .blog-list li .excerpt p a,.blog-list .item a[rel="author"],body .info p.author-desc a,body .related ul li a
      ,body .comment-reply-link,.blog-list .item h2:hover,#main-navigation .widgettitle,.social-icons a .fa:hover,footer.footer[role="contentinfo"] a:hover,.entry-content p a,#main-navigation a:hover,.no-menu-widgets p{color:#1e73be;}
      .entry-content blockquote{border-left: 3px solid #1e73be;}
    </style>

   
<style type="text/css" id="syntaxhighlighteranchor"></style>
<style>.ios7.web-app-mode.has-fixed header{ background-color: rgba(0,0,0,.88);}</style>	</head>

	<body class="post-template-default single single-post postid-26767 single-format-standard" >

		<div id="container">

			<header class="header" role="banner">
				<div id="inner-header" class="wrap cf">
										<p id="logo" class="h1"><a href="http://spravodaj.madaj.net/" rel="nofollow" style="width:300px;margin:0 auto;display:block;"><img src="http://spravodaj.madaj.net/wp-content/uploads/2015/08/hipster-logo.png" alt="spravodaj &#8211; Robert Madaj" /></a></p>
					 					<div id="main-navigation">
			            <div id="close"><span class="fa fa-times"></span> Close</div>
			            <div class="clear"></div>
			            <!-- social icons -->
				        <div class="social-icons">
				                   <a href="http://fb.com/spravodaj" class="social-tw" title="http://fb.com/spravodaj" target="_blank"><i class="fa fa-facebook"></i></a>
      	                	</div>
	                	<!-- social icons -->

			            
								<div id="recent-posts-7" class="widget widget_recent_entries">		<h4 class="widgettitle">Najnovšie články</h4>		<ul>
					<li>
				<a href="http://spravodaj.madaj.net/view.php/2017/01-aj-ja-som-netatmo">Aj ja som Netatmo!</a>
							<span class="post-date">27. januára 2017</span>
						</li>
					<li>
				<a href="http://spravodaj.madaj.net/view.php/2017/01-nebude-5-nevyhnutnych-aplikacii-na-novy-pocitac-s-macos">Nebude 5 nevyhnutných aplikácií na nový počítač s macOS</a>
							<span class="post-date">19. januára 2017</span>
						</li>
					<li>
				<a href="http://spravodaj.madaj.net/view.php/2017/01-kam-sa-posunuli-smarthodinky-samsung-gear-s3">Kam sa posunuli smarthodinky Samsung Gear S3</a>
							<span class="post-date">3. januára 2017</span>
						</li>
					<li>
				<a href="http://spravodaj.madaj.net/view.php/2016/12-big-data-nie-je-vzdy-pekna-vec">Big data nie je vždy pekná vec</a>
							<span class="post-date">9. decembra 2016</span>
						</li>
					<li>
				<a href="http://spravodaj.madaj.net/view.php/2016/11-apka-uradna">Apka úradná</a>
							<span class="post-date">30. novembra 2016</span>
						</li>
				</ul>
		</div>		
												<div class="margin-bottom"></div>
        			</div>
					<div class="side-nav" id="push"><span class="fa fa-bars"></span></div>

				</div>

			</header>
			<div id="content">
				
				<div id="inner-content" class=" cf">

						
													<header class="article-header full-top-area" style="background-image:url('http://spravodaj.madaj.net/wp-content/uploads/2017/01/netatmo-1024x577-1.jpg');background-size:cover;background-position:center;position:relative;">
						
						
								<div class="bg-overlay"></div>
								<div class="table">
									<div class="table-cell">
										<h1 class="entry-title single-title" itemprop="headline">Aj ja som Netatmo!</h1>
										<div class="short-divider"></div>
										<a class="arrow fa fa-angle-down" href="#blog"></a>
									</div>
								</div>
							</header> 						
						<div id="blog" class="divider-posted">
						<p class="byline vcard blog">
		                    Posted on <time class="updated" datetime="2017-01-27" pubdate>27. januára 2017</time> by <span class="author"><a href="http://spravodaj.madaj.net" title="Visit rony&#8217;s website" rel="author external">rony</a></span>		                    under <a href="http://spravodaj.madaj.net/view.php/category/techit" rel="category tag">TECHIT</a>                		</p>

                		</div>
						<div id="inner-content" class="wrap cf post-content-single">

													
							<article id="post-26767" class="cf post-26767 post type-post status-publish format-standard has-post-thumbnail hentry category-techit" role="article">
								<section class="entry-content cf" itemprop="articleBody">
  
  <p>O stanici Netatmo som započul niekedy <a href="http://forum.iphone.cz/viewtopic.php?f=86&#038;t=58170&#038;hilit=Netatmo">v roku 2012</a> a diskusie sa <a href="http://macforum.cz/viewtopic.php?f=19&#038;t=2562&#038;hilit=netatmo#p16323">postupne rozširovali.</a> Keďže nemala žiadnu obrazovku na zobrazovanie, tak sa mi <a href="http://forum.iphone.cz/viewtopic.php?f=86&#038;t=58170&#038;hilit=Netatmo#p542423">javila menej praktická.</a> V roku 2016 som však zmenil postoj a základnú sadu už mám nejaký ten čas doma.<span id="more-26767"></span></p>
<img src="http://spravodaj.madaj.net/wp-content/uploads/2017/01/netatmo-1024x577.jpg" alt="" width="640" height="361" class="aligncenter size-large wp-image-26768" srcset="http://spravodaj.madaj.net/wp-content/uploads/2017/01/netatmo-1024x577.jpg 1024w, http://spravodaj.madaj.net/wp-content/uploads/2017/01/netatmo-640x360.jpg 640w, http://spravodaj.madaj.net/wp-content/uploads/2017/01/netatmo-768x433.jpg 768w, http://spravodaj.madaj.net/wp-content/uploads/2017/01/netatmo-600x338.jpg 600w, http://spravodaj.madaj.net/wp-content/uploads/2017/01/netatmo.jpg 1440w" sizes="(max-width: 640px) 100vw, 640px" />
<h2>Čo som o Netatmo čítal</h2>
<p>Na začiatku sa dáta dali pozerať len ak ste boli s telefónom v dosahu. Súčasný systém však posiela dáta na cloud a ten zároveň poskytuje množstvo primeraných služieb: stav stanice na webstránkach (netreba mobil), mapu staníc po celom svete a to najpodstatnejšie API pre programovanie.</p>
<h2>Hype sa zvyšoval</h2>
<p>Nakoniec sa však stalo, že som si koncom roka 2016 kúpil Netatmo. Aj keď som prekvapene zistil aký je mohutne populárny, tak skúsim vysvetliť v čom je tak zaujímavý.</p>
<p>V prvom rade je to zariadenie rozbaľ a funguj. Potom je to fakt, že oproti lacnej 20 eurovej meteostaničke (teplota vnutri, vonku, čas) má viac než jednu funkčnosť naviac. </p>
<p>Proti Netatmo hrá najmä cena. Pri kúpe vám nemusí docvaknúť, že zahŕňa aj cloud výrobcu, ktorý stanice používajú. Časom pribudli aj ďalšie doplnkové komponenty a aj tie sú drahé. Po spočítaní všetkého môžete hravo prekročiť tisíc eur. Našťastie si však vystačím so základnou sadou Netatmo Weather. To isté určite drvivá väčšina ľudí.</p>
<img src="http://spravodaj.madaj.net/wp-content/uploads/2017/01/netatmo-1-1024x576.jpg" alt="" width="640" height="360" class="aligncenter size-large wp-image-26777" srcset="http://spravodaj.madaj.net/wp-content/uploads/2017/01/netatmo-1-1024x576.jpg 1024w, http://spravodaj.madaj.net/wp-content/uploads/2017/01/netatmo-1-640x360.jpg 640w, http://spravodaj.madaj.net/wp-content/uploads/2017/01/netatmo-1-768x432.jpg 768w, http://spravodaj.madaj.net/wp-content/uploads/2017/01/netatmo-1-600x338.jpg 600w" sizes="(max-width: 640px) 100vw, 640px" />
<h2>Chýba display na internom module</h2>
<p>Najzložitejším problémom v praktickom využívaní je chýbajúca obrazovka so zobrazovaním meraných údajov. Nepomôže ani argument, že to mám v mobile, tablete, na webe cloudu. Keď sedím doma je ďaleko príjemnejšie pozrieť na obrazovku &#8211; to oceníš napríklad ráno, keď nemáš čas loviť mobil a aplikáciu v ňom. Naopak je výhodná ak mám chvíľku na skúmanie histórie nameraných vecí.</p>
<h2>Má to API, takže na display nemusím už čakať</h2>
<p>Preto som začal hľadať možnosti ako si takúto obrazovku vyrobiť a musím sa pochváliť, že sa to stalo reálnym. Budem mať malú obrazovku s pripojeným chipom, ktorý cez WiFi načíta dáta z cloudu. Viac o tom, keď to budem mať skompletované.</p>
<h2>Popis základnej sady</h2>
<p>Základná sada obsahuje dva valce. Väčší je interný modul napájaný adaptérom zo zásuvky. Ten meria najviac veličín: teplota, vlhkosť, stav CO2, tlak, hluk. Menší valec je na dva AAA články a umiestňuje sa vonku. Meria teplotu a vlhkosť. Stanica okrem toho samozrejme má aj prevádzkové dáta ako je stav batérie, kvalita bezdrôtového prepojenia a podobne.</p>
<h2>Prvé spustenie</h2>
<p>Pri oživovaní stanice ich v prvom rade pripojíte na svoj WiFi router, vytvoríte si účet na cloude Netatmo a nastavíte ďalšie parametre.</p>
<p>Stanice merajú hodnoty približne raz za desať minúť a odosielajú ich do Netatmo cloudu. Tu sa zbierajú a ukladá sa samozrejme aj ich história.</p>
<p>Pre používateľa sú pripravené webové stránky na ich prezeranie, aplikácie pre iOS a Android. Zaujímavejšie je však to, že poskytuje aj API. Cloud robí teda aj zber histórie, čo je využité v aplikáciach na grafy. To je funkčnosť navyše bežných bytových teplomerov. Vidím ako kolíše teplota vnútri, podľa grafov si ľahšie uvedomím vplyv na ne.</p>
<h2>Vymoženosti</h2>
<p>Zaujala ma najmä hodnota CO2, kde si čítaním grafov dokážem lepšie &#8222;nastaviť&#8220; vetranie a s tým súvisejúce ovplyvnenie vnútornej teploty.</p>
<p>Meranie hluku je zasa celkom zaujímavá možnosť tichého alarmu :-)</p>
<p>Obslužný software na cloude má samozrejme aj možnosti pre nastavenie notifikácie upozorňujúcich na zmeny hodnôt. </p>
<p>Cloud má asi najväčšiu vymoženosť mapu sveta, kde vidieť hodnoty staníc ostatných majiteľov. V konfigurácií si totiž môžem externý modul nastaviť tak, že meranú teplotu (a vlhkosť) vidieť v cloude (áno, ide to vypnúť, no nie je veľa dôvodov to robiť &#8211; ak ste na nejaký prišli, tak som na ne prišiel aj ja). </p>
<p>V aplikáciách je aj predpoveď počasia, pričom je dôležité vedieť, že počíta aj s nameranými údajmi z mojej stanice (a staníc v okolí), takže môže byť presnejšia. Ostatní používatelia tvrdia, že to funguje.</p>
<p>Zároveň z mapy si viem porovnávať namerané teploty v okolí, čo mi dáva pomerne dobrý obraz o počasí v lokalite, kde sa pohybujem. Aj toto je funkčnosť navyše, ktorá hovorí v prospech Netatmo.</p>
<img src="http://spravodaj.madaj.net/wp-content/uploads/2017/01/Screen-Shot-2017-01-26-at-22.15.35-1024x770.png" alt="" width="640" height="481" class="aligncenter size-large wp-image-26780" srcset="http://spravodaj.madaj.net/wp-content/uploads/2017/01/Screen-Shot-2017-01-26-at-22.15.35-1024x770.png 1024w, http://spravodaj.madaj.net/wp-content/uploads/2017/01/Screen-Shot-2017-01-26-at-22.15.35-640x481.png 640w, http://spravodaj.madaj.net/wp-content/uploads/2017/01/Screen-Shot-2017-01-26-at-22.15.35-768x578.png 768w, http://spravodaj.madaj.net/wp-content/uploads/2017/01/Screen-Shot-2017-01-26-at-22.15.35-600x451.png 600w, http://spravodaj.madaj.net/wp-content/uploads/2017/01/Screen-Shot-2017-01-26-at-22.15.35.png 1388w" sizes="(max-width: 640px) 100vw, 640px" />
<p>Zaujímavým údajom, ktorý nie je merateľnou veličinou je &#8222;Indoor comfort&#8220; zobrazovaný aplikáciami: je to vypočítavaná hodnota z vnútornej teploty, vlhkosti, CO2 a hlučnosti. Potom je tu údaj Outdoor air quality je zasa ďalší získavaný index s piatimi úrovňami a odhaduje znečistenie ovzdušia. Samotné stanice ho priamo nemerajú. Vypočítava ho cloud z hodnoty výskytu prachu (PM10), NO2, ozónu (O3), CO a SO2. Tieto údaje si preberá cloud z iných zdrojov.</p>
<h2>API API API</h2>
<p><a href="https://dev.netatmo.com/dev/resources/technical/reference/weatherstation/getstationsdata">Skúmaním API</a> som prišiel na množstvo informácií, ktoré možno načítavať. Niektoré sú použité v dodaných aplikáciách ale z popisu v dokumentácií sú zrejmenšie: vídím tam napríklad minimálnu/maximálnu nameranú teplotu vnútri/vonku vrátane času, kedy to bolo. Potom sú informácií o trendoch pohybu (stabilná, rastie, klesá) zmien teploty, vlhkosti a podobne. Môžem z API načítavať aj zaznamenanú históriu, údaje z iných staníc.</p>
<p>Cloud umožňuje napríklad aj to, že ak poznám ďalšieho majiteľa Netatmo, môže mi povoliť prístup aj k údajom jeho internej stanice. Potom vidím jej údaje presne tak akoby to bola &#8222;moja&#8220; stanica. Môžem mať aj doplnkové moduly napríklad na meranie v ďalšej miestnosti ale aj meranie sily vetra (samostatný externý modul), meranie dažďa (tiež samostatný externý modul). Cez cloud teda môžem využiť dáta o vetre a daždi z nejakej susednej stanice (čo je výhoda ak ich nemám kam namontovať a nemusím si ich kúpiť).</p>
<p>Vrátim sa ešte k obrazovke ku Netatmo. Základom budú súčiastky pre stavebnicu Arduino avšak minimalizované do najnevyhnutnejšej zostavy. K tomu nevyhnutné naprogramovanie v chipe. Ten potom načítava spracované údaje a zobrazí na menšej štvorriadkovej obrazovke. Zámerne to nie je plnofarebná obrazovka, lebo vtedy by bolo lepšie použiť skôr Raspberry Pi a to by to všetko už stálo skoro toľko ako samotná stanica.</p>
<img src="http://spravodaj.madaj.net/wp-content/uploads/2017/01/IMG_1250-1024x768.jpg" alt="" width="640" height="480" class="aligncenter size-large wp-image-26781" srcset="http://spravodaj.madaj.net/wp-content/uploads/2017/01/IMG_1250-1024x768.jpg 1024w, http://spravodaj.madaj.net/wp-content/uploads/2017/01/IMG_1250-640x480.jpg 640w, http://spravodaj.madaj.net/wp-content/uploads/2017/01/IMG_1250-768x576.jpg 768w, http://spravodaj.madaj.net/wp-content/uploads/2017/01/IMG_1250-600x450.jpg 600w" sizes="(max-width: 640px) 100vw, 640px" />
<p>Teraz čakám na zásielky potrebných súčiastok a potom budem mať prvý finálny kus. Doteraz som toto skúšal len vo vývojárskej a dočasnej zostave. Software je tým pádom odladený a perfektne funkčný. Peknou fintou je prvotné oživenie obrazovky &#8211; všetko urobíte z počítača či mobilu cez prehliadač.</p>
<h2>Záver</h2>
<p>Aj keď je Netatmo Weather sada, ktorá funguje po rozbalení a krátkom oživení, tak predsa len sa dá dlho vyhrať s nastavovaním, skúmaním možností cloudu.</p>
</section> 
								
				                
				                <!-- next/prev posts area -->
								<div class="next-prev-post">
									<div class="prev">
										<span>PREVIOUS POST</span> &larr; <a href="http://spravodaj.madaj.net/view.php/2017/01-nebude-5-nevyhnutnych-aplikacii-na-novy-pocitac-s-macos" rel="prev">Nebude 5 nevyhnutných aplikácií na nový počítač s macOS</a>									</div>
									<div class="next">
																			</div>
									<div class="clear"></div>
								</div> <!-- next-prev-post -->

				                <footer class="article-footer ">
				                  <div class="avatar">
				                  	<img alt='' src='http://0.gravatar.com/avatar/c94cc5243739ee72b810b14108d9c0f6?s=150&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/c94cc5243739ee72b810b14108d9c0f6?s=300&amp;d=mm&amp;r=g 2x' class='avatar avatar-150 photo' height='150' width='150' />				                  </div>
				                  <div class="info">
					                  <p class="author"><span>Written by</span> rony</p>
					                  <p class="author-desc">  </p>
				                  </div>
				                  <div class="clear"></div>
				                </footer> 
				                				                    					                    <div class="related posts related-hide">
						                    <h3>Related Posts</h3>
						                    <ul> 
							                    							                    
						                            <li>
						                              <div class="related-image">
							                              <a href="http://spravodaj.madaj.net/view.php/2017/01-kam-sa-posunuli-smarthodinky-samsung-gear-s3" rel="bookmark" title="Kam sa posunuli smarthodinky Samsung Gear S3">
							                                							                                
							                                <img src="http://spravodaj.madaj.net/wp-content/uploads/2017/01/samsung-gear-s3_design_frontier-300x300.jpg" class="attachment-BIGPIX-thumb-image-300by300 size-BIGPIX-thumb-image-300by300 wp-post-image" alt="" srcset="http://spravodaj.madaj.net/wp-content/uploads/2017/01/samsung-gear-s3_design_frontier-300x300.jpg 300w, http://spravodaj.madaj.net/wp-content/uploads/2017/01/samsung-gear-s3_design_frontier-150x150.jpg 150w, http://spravodaj.madaj.net/wp-content/uploads/2017/01/samsung-gear-s3_design_frontier-640x640.jpg 640w, http://spravodaj.madaj.net/wp-content/uploads/2017/01/samsung-gear-s3_design_frontier-768x768.jpg 768w, http://spravodaj.madaj.net/wp-content/uploads/2017/01/samsung-gear-s3_design_frontier-1024x1024.jpg 1024w, http://spravodaj.madaj.net/wp-content/uploads/2017/01/samsung-gear-s3_design_frontier-144x144.jpg 144w, http://spravodaj.madaj.net/wp-content/uploads/2017/01/samsung-gear-s3_design_frontier-600x600.jpg 600w, http://spravodaj.madaj.net/wp-content/uploads/2017/01/samsung-gear-s3_design_frontier.jpg 1100w" sizes="(max-width: 300px) 100vw, 300px" />							                              </a>
						                              </div>

						                              <div class="related-info">
						                                  <h3>Kam sa posunuli smarthodinky Samsung Gear S3</h3>
						                                  <p>V novembri 2015 som privítal zaokrúhlené S2. Najprv som dostal čierne &#8222;športové&#8220; ale omnoho viacej sa mi zapáčili elegantnejšie strieborné.</p>
						                                  <p class="byline vcard">
						                                      Posted on <time class="updated" datetime="2017-01-3" pubdate>3. januára 2017</time> by <a href="http://spravodaj.madaj.net/view.php/author/rony" title="Autor článku rony" rel="author">rony</a>						                                    
						                                  </p>
						                              </div>
						                               
						                            </li>
							                    
							                    							                    
						                            <li>
						                              <div class="related-image">
							                              <a href="http://spravodaj.madaj.net/view.php/2016/11-apka-uradna" rel="bookmark" title="Apka úradná">
							                                							                                
							                                <img src="http://spravodaj.madaj.net/wp-content/uploads/2015/08/18-creative-magazine-ads-300x300.jpg" class="attachment-BIGPIX-thumb-image-300by300 size-BIGPIX-thumb-image-300by300 wp-post-image" alt="" srcset="http://spravodaj.madaj.net/wp-content/uploads/2015/08/18-creative-magazine-ads-300x300.jpg 300w, http://spravodaj.madaj.net/wp-content/uploads/2015/08/18-creative-magazine-ads-150x150.jpg 150w, http://spravodaj.madaj.net/wp-content/uploads/2015/08/18-creative-magazine-ads-144x144.jpg 144w" sizes="(max-width: 300px) 100vw, 300px" />							                              </a>
						                              </div>

						                              <div class="related-info">
						                                  <h3>Apka úradná</h3>
						                                  <p>Slovensko.digital má nápady na appky, čo by mali robiť. Keďže sú struční, tak vynechali základné predpoklady, aby taká appka fungovala.</p>
						                                  <p class="byline vcard">
						                                      Posted on <time class="updated" datetime="2016-11-30" pubdate>30. novembra 2016</time> by <a href="http://spravodaj.madaj.net/view.php/author/rony" title="Autor článku rony" rel="author">rony</a>						                                    
						                                  </p>
						                              </div>
						                               
						                            </li>
							                    
							                    							                    
						                            <li>
						                              <div class="related-image">
							                              <a href="http://spravodaj.madaj.net/view.php/2016/10-rozhodovaci-strom-pre-multimedialny-prehravac" rel="bookmark" title="Rozhodovací strom pre multimediálny prehrávač">
							                                							                                
							                                <img src="http://spravodaj.madaj.net/wp-content/uploads/2016/10/CuBox-i-IMG_1249-300x300.jpg" class="attachment-BIGPIX-thumb-image-300by300 size-BIGPIX-thumb-image-300by300 wp-post-image" alt="" srcset="http://spravodaj.madaj.net/wp-content/uploads/2016/10/CuBox-i-IMG_1249-300x300.jpg 300w, http://spravodaj.madaj.net/wp-content/uploads/2016/10/CuBox-i-IMG_1249-150x150.jpg 150w, http://spravodaj.madaj.net/wp-content/uploads/2016/10/CuBox-i-IMG_1249-144x144.jpg 144w" sizes="(max-width: 300px) 100vw, 300px" />							                              </a>
						                              </div>

						                              <div class="related-info">
						                                  <h3>Rozhodovací strom pre multimediálny prehrávač</h3>
						                                  <p>Moje aktuálne pokusy s multimediálnym prehrávačom majú kopec poznatkov, ktoré tak ľahko nezískate alebo naopak vám idioti nakecajú kopec nezmyslov.</p>
						                                  <p class="byline vcard">
						                                      Posted on <time class="updated" datetime="2016-10-7" pubdate>7. októbra 2016</time> by <a href="http://spravodaj.madaj.net/view.php/author/rony" title="Autor článku rony" rel="author">rony</a>						                                    
						                                  </p>
						                              </div>
						                               
						                            </li>
							                    
							                    							                    
						                            <li>
						                              <div class="related-image">
							                              <a href="http://spravodaj.madaj.net/view.php/2016/10-infuse-na-apple-tv-4-moze-byt" rel="bookmark" title="Infuse na Apple TV 4, môže byť?">
							                                							                                
							                                <img src="http://spravodaj.madaj.net/wp-content/uploads/2016/10/apple-tv-4-1024x739-1-300x300.jpg" class="attachment-BIGPIX-thumb-image-300by300 size-BIGPIX-thumb-image-300by300 wp-post-image" alt="" srcset="http://spravodaj.madaj.net/wp-content/uploads/2016/10/apple-tv-4-1024x739-1-300x300.jpg 300w, http://spravodaj.madaj.net/wp-content/uploads/2016/10/apple-tv-4-1024x739-1-150x150.jpg 150w, http://spravodaj.madaj.net/wp-content/uploads/2016/10/apple-tv-4-1024x739-1-144x144.jpg 144w" sizes="(max-width: 300px) 100vw, 300px" />							                              </a>
						                              </div>

						                              <div class="related-info">
						                                  <h3>Infuse na Apple TV 4, môže byť?</h3>
						                                  <p>Po uvedení Apple TV 4 je tu ďalšia multimediálna krabička. Úplne niečo iné ako predošlé modely a svojim spôsobom bližšie k úplne prvému modelu.</p>
						                                  <p class="byline vcard">
						                                      Posted on <time class="updated" datetime="2016-10-6" pubdate>6. októbra 2016</time> by <a href="http://spravodaj.madaj.net/view.php/author/rony" title="Autor článku rony" rel="author">rony</a>						                                    
						                                  </p>
						                              </div>
						                               
						                            </li>
							                    
							                    							                    <div class="clear"></div>
						                      </ul>

					                     </div>
				                                   

               				

  
  
         					</article> 						
						
					</div>
					

					<!--<div id="sidebar1" class="sidebar m-all t-1of3 d-2of7 last-col cf" role="complementary">

	
				<div id="recent-posts-7" class="widget widget_recent_entries">		<h4 class="widgettitle">Najnovšie články</h4>		<ul>
					<li>
				<a href="http://spravodaj.madaj.net/view.php/2017/01-aj-ja-som-netatmo">Aj ja som Netatmo!</a>
							<span class="post-date">27. januára 2017</span>
						</li>
					<li>
				<a href="http://spravodaj.madaj.net/view.php/2017/01-nebude-5-nevyhnutnych-aplikacii-na-novy-pocitac-s-macos">Nebude 5 nevyhnutných aplikácií na nový počítač s macOS</a>
							<span class="post-date">19. januára 2017</span>
						</li>
					<li>
				<a href="http://spravodaj.madaj.net/view.php/2017/01-kam-sa-posunuli-smarthodinky-samsung-gear-s3">Kam sa posunuli smarthodinky Samsung Gear S3</a>
							<span class="post-date">3. januára 2017</span>
						</li>
					<li>
				<a href="http://spravodaj.madaj.net/view.php/2016/12-big-data-nie-je-vzdy-pekna-vec">Big data nie je vždy pekná vec</a>
							<span class="post-date">9. decembra 2016</span>
						</li>
					<li>
				<a href="http://spravodaj.madaj.net/view.php/2016/11-apka-uradna">Apka úradná</a>
							<span class="post-date">30. novembra 2016</span>
						</li>
				</ul>
		</div>		
	
</div>-->

				</div>

			</div>

			<footer class="footer" role="contentinfo">
									<div class="footer-widgets wrap">

						<div id="text-4" class="widget widget_text"><h4 class="widgettitle">O mne</h4>			<div class="textwidget"><p><i>Autor je vlastníkom weblogu spravodaj.madaj.net, ktorý funguje od roku 2002. Nepatrne prispieval radami a nápadmi k vývoju bloguje.cz a desktopovej čítačky RSSpoint. Spolupracoval na definovaní štandardov prístupnosti, ktoré nájdete vo Výnose č. 1706/M-2006 o štandardoch pre informačné systémy verejnej správy SR. Pre svojho zamestnávateľa stvoril webové sídlo a pretože nenašiel preň vhodné CMS, tak ho naprogramoval.</i></p>

</div>
		</div><div id="archives-7" class="widget widget_archive"><h4 class="widgettitle">Archív</h4>		<label class="screen-reader-text" for="archives-dropdown-7">Archív</label>
		<select id="archives-dropdown-7" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Vyberte mesiac</option>
				<option value='http://spravodaj.madaj.net/view.php/2017/01'> január 2017 &nbsp;(3)</option>
	<option value='http://spravodaj.madaj.net/view.php/2016/12'> december 2016 &nbsp;(1)</option>
	<option value='http://spravodaj.madaj.net/view.php/2016/11'> november 2016 &nbsp;(1)</option>
	<option value='http://spravodaj.madaj.net/view.php/2016/10'> október 2016 &nbsp;(3)</option>
	<option value='http://spravodaj.madaj.net/view.php/2016/09'> september 2016 &nbsp;(3)</option>
	<option value='http://spravodaj.madaj.net/view.php/2016/08'> august 2016 &nbsp;(4)</option>
	<option value='http://spravodaj.madaj.net/view.php/2016/06'> jún 2016 &nbsp;(2)</option>
	<option value='http://spravodaj.madaj.net/view.php/2016/05'> máj 2016 &nbsp;(3)</option>
	<option value='http://spravodaj.madaj.net/view.php/2016/04'> apríl 2016 &nbsp;(5)</option>
	<option value='http://spravodaj.madaj.net/view.php/2016/03'> marec 2016 &nbsp;(1)</option>
	<option value='http://spravodaj.madaj.net/view.php/2016/02'> február 2016 &nbsp;(2)</option>
	<option value='http://spravodaj.madaj.net/view.php/2016/01'> január 2016 &nbsp;(8)</option>
	<option value='http://spravodaj.madaj.net/view.php/2015/12'> december 2015 &nbsp;(3)</option>
	<option value='http://spravodaj.madaj.net/view.php/2015/11'> november 2015 &nbsp;(3)</option>
	<option value='http://spravodaj.madaj.net/view.php/2015/10'> október 2015 &nbsp;(1)</option>
	<option value='http://spravodaj.madaj.net/view.php/2015/09'> september 2015 &nbsp;(6)</option>
	<option value='http://spravodaj.madaj.net/view.php/2015/08'> august 2015 &nbsp;(6)</option>
	<option value='http://spravodaj.madaj.net/view.php/2015/07'> júl 2015 &nbsp;(1)</option>
	<option value='http://spravodaj.madaj.net/view.php/2015/06'> jún 2015 &nbsp;(5)</option>
	<option value='http://spravodaj.madaj.net/view.php/2015/05'> máj 2015 &nbsp;(6)</option>
	<option value='http://spravodaj.madaj.net/view.php/2015/04'> apríl 2015 &nbsp;(3)</option>
	<option value='http://spravodaj.madaj.net/view.php/2015/03'> marec 2015 &nbsp;(4)</option>
	<option value='http://spravodaj.madaj.net/view.php/2015/02'> február 2015 &nbsp;(4)</option>
	<option value='http://spravodaj.madaj.net/view.php/2015/01'> január 2015 &nbsp;(2)</option>
	<option value='http://spravodaj.madaj.net/view.php/2014/12'> december 2014 &nbsp;(2)</option>
	<option value='http://spravodaj.madaj.net/view.php/2014/11'> november 2014 &nbsp;(6)</option>
	<option value='http://spravodaj.madaj.net/view.php/2014/10'> október 2014 &nbsp;(4)</option>
	<option value='http://spravodaj.madaj.net/view.php/2014/09'> september 2014 &nbsp;(3)</option>
	<option value='http://spravodaj.madaj.net/view.php/2014/08'> august 2014 &nbsp;(3)</option>
	<option value='http://spravodaj.madaj.net/view.php/2014/07'> júl 2014 &nbsp;(4)</option>
	<option value='http://spravodaj.madaj.net/view.php/2014/06'> jún 2014 &nbsp;(6)</option>
	<option value='http://spravodaj.madaj.net/view.php/2014/05'> máj 2014 &nbsp;(3)</option>
	<option value='http://spravodaj.madaj.net/view.php/2014/04'> apríl 2014 &nbsp;(2)</option>
	<option value='http://spravodaj.madaj.net/view.php/2014/03'> marec 2014 &nbsp;(3)</option>
	<option value='http://spravodaj.madaj.net/view.php/2014/02'> február 2014 &nbsp;(4)</option>
	<option value='http://spravodaj.madaj.net/view.php/2014/01'> január 2014 &nbsp;(8)</option>
	<option value='http://spravodaj.madaj.net/view.php/2013/12'> december 2013 &nbsp;(10)</option>
	<option value='http://spravodaj.madaj.net/view.php/2013/11'> november 2013 &nbsp;(12)</option>
	<option value='http://spravodaj.madaj.net/view.php/2013/10'> október 2013 &nbsp;(10)</option>
	<option value='http://spravodaj.madaj.net/view.php/2013/09'> september 2013 &nbsp;(11)</option>
	<option value='http://spravodaj.madaj.net/view.php/2013/08'> august 2013 &nbsp;(14)</option>
	<option value='http://spravodaj.madaj.net/view.php/2013/07'> júl 2013 &nbsp;(11)</option>
	<option value='http://spravodaj.madaj.net/view.php/2013/06'> jún 2013 &nbsp;(14)</option>
	<option value='http://spravodaj.madaj.net/view.php/2013/05'> máj 2013 &nbsp;(16)</option>
	<option value='http://spravodaj.madaj.net/view.php/2013/04'> apríl 2013 &nbsp;(14)</option>
	<option value='http://spravodaj.madaj.net/view.php/2013/03'> marec 2013 &nbsp;(15)</option>
	<option value='http://spravodaj.madaj.net/view.php/2013/02'> február 2013 &nbsp;(17)</option>
	<option value='http://spravodaj.madaj.net/view.php/2013/01'> január 2013 &nbsp;(17)</option>
	<option value='http://spravodaj.madaj.net/view.php/2012/12'> december 2012 &nbsp;(17)</option>
	<option value='http://spravodaj.madaj.net/view.php/2012/11'> november 2012 &nbsp;(18)</option>
	<option value='http://spravodaj.madaj.net/view.php/2012/10'> október 2012 &nbsp;(24)</option>
	<option value='http://spravodaj.madaj.net/view.php/2012/09'> september 2012 &nbsp;(26)</option>
	<option value='http://spravodaj.madaj.net/view.php/2012/08'> august 2012 &nbsp;(12)</option>
	<option value='http://spravodaj.madaj.net/view.php/2012/07'> júl 2012 &nbsp;(34)</option>
	<option value='http://spravodaj.madaj.net/view.php/2012/06'> jún 2012 &nbsp;(36)</option>
	<option value='http://spravodaj.madaj.net/view.php/2012/05'> máj 2012 &nbsp;(35)</option>
	<option value='http://spravodaj.madaj.net/view.php/2012/04'> apríl 2012 &nbsp;(16)</option>
	<option value='http://spravodaj.madaj.net/view.php/2012/03'> marec 2012 &nbsp;(14)</option>
	<option value='http://spravodaj.madaj.net/view.php/2012/02'> február 2012 &nbsp;(30)</option>
	<option value='http://spravodaj.madaj.net/view.php/2012/01'> január 2012 &nbsp;(41)</option>
	<option value='http://spravodaj.madaj.net/view.php/2011/12'> december 2011 &nbsp;(43)</option>
	<option value='http://spravodaj.madaj.net/view.php/2011/11'> november 2011 &nbsp;(23)</option>
	<option value='http://spravodaj.madaj.net/view.php/2011/10'> október 2011 &nbsp;(14)</option>
	<option value='http://spravodaj.madaj.net/view.php/2011/09'> september 2011 &nbsp;(24)</option>
	<option value='http://spravodaj.madaj.net/view.php/2011/08'> august 2011 &nbsp;(21)</option>
	<option value='http://spravodaj.madaj.net/view.php/2011/07'> júl 2011 &nbsp;(18)</option>
	<option value='http://spravodaj.madaj.net/view.php/2011/06'> jún 2011 &nbsp;(22)</option>
	<option value='http://spravodaj.madaj.net/view.php/2011/05'> máj 2011 &nbsp;(21)</option>
	<option value='http://spravodaj.madaj.net/view.php/2011/04'> apríl 2011 &nbsp;(31)</option>
	<option value='http://spravodaj.madaj.net/view.php/2011/03'> marec 2011 &nbsp;(27)</option>
	<option value='http://spravodaj.madaj.net/view.php/2011/02'> február 2011 &nbsp;(34)</option>
	<option value='http://spravodaj.madaj.net/view.php/2011/01'> január 2011 &nbsp;(44)</option>
	<option value='http://spravodaj.madaj.net/view.php/2010/12'> december 2010 &nbsp;(31)</option>
	<option value='http://spravodaj.madaj.net/view.php/2010/11'> november 2010 &nbsp;(37)</option>
	<option value='http://spravodaj.madaj.net/view.php/2010/10'> október 2010 &nbsp;(27)</option>
	<option value='http://spravodaj.madaj.net/view.php/2010/09'> september 2010 &nbsp;(11)</option>
	<option value='http://spravodaj.madaj.net/view.php/2010/08'> august 2010 &nbsp;(13)</option>
	<option value='http://spravodaj.madaj.net/view.php/2010/07'> júl 2010 &nbsp;(21)</option>
	<option value='http://spravodaj.madaj.net/view.php/2010/06'> jún 2010 &nbsp;(16)</option>
	<option value='http://spravodaj.madaj.net/view.php/2010/05'> máj 2010 &nbsp;(13)</option>
	<option value='http://spravodaj.madaj.net/view.php/2010/04'> apríl 2010 &nbsp;(17)</option>
	<option value='http://spravodaj.madaj.net/view.php/2010/03'> marec 2010 &nbsp;(18)</option>
	<option value='http://spravodaj.madaj.net/view.php/2010/02'> február 2010 &nbsp;(16)</option>
	<option value='http://spravodaj.madaj.net/view.php/2010/01'> január 2010 &nbsp;(21)</option>
	<option value='http://spravodaj.madaj.net/view.php/2009/12'> december 2009 &nbsp;(10)</option>
	<option value='http://spravodaj.madaj.net/view.php/2009/11'> november 2009 &nbsp;(13)</option>
	<option value='http://spravodaj.madaj.net/view.php/2009/10'> október 2009 &nbsp;(12)</option>
	<option value='http://spravodaj.madaj.net/view.php/2009/09'> september 2009 &nbsp;(16)</option>
	<option value='http://spravodaj.madaj.net/view.php/2009/08'> august 2009 &nbsp;(15)</option>
	<option value='http://spravodaj.madaj.net/view.php/2009/07'> júl 2009 &nbsp;(35)</option>
	<option value='http://spravodaj.madaj.net/view.php/2009/06'> jún 2009 &nbsp;(17)</option>
	<option value='http://spravodaj.madaj.net/view.php/2009/05'> máj 2009 &nbsp;(10)</option>
	<option value='http://spravodaj.madaj.net/view.php/2009/04'> apríl 2009 &nbsp;(9)</option>
	<option value='http://spravodaj.madaj.net/view.php/2009/03'> marec 2009 &nbsp;(12)</option>
	<option value='http://spravodaj.madaj.net/view.php/2009/02'> február 2009 &nbsp;(14)</option>
	<option value='http://spravodaj.madaj.net/view.php/2009/01'> január 2009 &nbsp;(13)</option>
	<option value='http://spravodaj.madaj.net/view.php/2008/12'> december 2008 &nbsp;(17)</option>
	<option value='http://spravodaj.madaj.net/view.php/2008/11'> november 2008 &nbsp;(14)</option>
	<option value='http://spravodaj.madaj.net/view.php/2008/10'> október 2008 &nbsp;(9)</option>
	<option value='http://spravodaj.madaj.net/view.php/2008/09'> september 2008 &nbsp;(24)</option>
	<option value='http://spravodaj.madaj.net/view.php/2008/08'> august 2008 &nbsp;(18)</option>
	<option value='http://spravodaj.madaj.net/view.php/2008/07'> júl 2008 &nbsp;(14)</option>
	<option value='http://spravodaj.madaj.net/view.php/2008/06'> jún 2008 &nbsp;(21)</option>
	<option value='http://spravodaj.madaj.net/view.php/2008/05'> máj 2008 &nbsp;(16)</option>
	<option value='http://spravodaj.madaj.net/view.php/2008/04'> apríl 2008 &nbsp;(10)</option>
	<option value='http://spravodaj.madaj.net/view.php/2008/03'> marec 2008 &nbsp;(13)</option>
	<option value='http://spravodaj.madaj.net/view.php/2008/02'> február 2008 &nbsp;(10)</option>
	<option value='http://spravodaj.madaj.net/view.php/2008/01'> január 2008 &nbsp;(13)</option>
	<option value='http://spravodaj.madaj.net/view.php/2007/12'> december 2007 &nbsp;(13)</option>
	<option value='http://spravodaj.madaj.net/view.php/2007/11'> november 2007 &nbsp;(14)</option>
	<option value='http://spravodaj.madaj.net/view.php/2007/10'> október 2007 &nbsp;(23)</option>
	<option value='http://spravodaj.madaj.net/view.php/2007/09'> september 2007 &nbsp;(19)</option>
	<option value='http://spravodaj.madaj.net/view.php/2007/08'> august 2007 &nbsp;(15)</option>
	<option value='http://spravodaj.madaj.net/view.php/2007/07'> júl 2007 &nbsp;(17)</option>
	<option value='http://spravodaj.madaj.net/view.php/2007/06'> jún 2007 &nbsp;(18)</option>
	<option value='http://spravodaj.madaj.net/view.php/2007/05'> máj 2007 &nbsp;(30)</option>
	<option value='http://spravodaj.madaj.net/view.php/2007/04'> apríl 2007 &nbsp;(27)</option>
	<option value='http://spravodaj.madaj.net/view.php/2007/03'> marec 2007 &nbsp;(31)</option>
	<option value='http://spravodaj.madaj.net/view.php/2007/02'> február 2007 &nbsp;(35)</option>
	<option value='http://spravodaj.madaj.net/view.php/2007/01'> január 2007 &nbsp;(46)</option>
	<option value='http://spravodaj.madaj.net/view.php/2006/12'> december 2006 &nbsp;(33)</option>
	<option value='http://spravodaj.madaj.net/view.php/2006/11'> november 2006 &nbsp;(30)</option>
	<option value='http://spravodaj.madaj.net/view.php/2006/10'> október 2006 &nbsp;(43)</option>
	<option value='http://spravodaj.madaj.net/view.php/2006/09'> september 2006 &nbsp;(43)</option>
	<option value='http://spravodaj.madaj.net/view.php/2006/08'> august 2006 &nbsp;(48)</option>
	<option value='http://spravodaj.madaj.net/view.php/2006/07'> júl 2006 &nbsp;(42)</option>
	<option value='http://spravodaj.madaj.net/view.php/2006/06'> jún 2006 &nbsp;(44)</option>
	<option value='http://spravodaj.madaj.net/view.php/2006/05'> máj 2006 &nbsp;(54)</option>
	<option value='http://spravodaj.madaj.net/view.php/2006/04'> apríl 2006 &nbsp;(32)</option>
	<option value='http://spravodaj.madaj.net/view.php/2006/03'> marec 2006 &nbsp;(50)</option>
	<option value='http://spravodaj.madaj.net/view.php/2006/02'> február 2006 &nbsp;(51)</option>
	<option value='http://spravodaj.madaj.net/view.php/2006/01'> január 2006 &nbsp;(50)</option>
	<option value='http://spravodaj.madaj.net/view.php/2005/12'> december 2005 &nbsp;(42)</option>
	<option value='http://spravodaj.madaj.net/view.php/2005/11'> november 2005 &nbsp;(63)</option>
	<option value='http://spravodaj.madaj.net/view.php/2005/10'> október 2005 &nbsp;(36)</option>
	<option value='http://spravodaj.madaj.net/view.php/2005/09'> september 2005 &nbsp;(40)</option>
	<option value='http://spravodaj.madaj.net/view.php/2005/08'> august 2005 &nbsp;(36)</option>
	<option value='http://spravodaj.madaj.net/view.php/2005/07'> júl 2005 &nbsp;(56)</option>
	<option value='http://spravodaj.madaj.net/view.php/2005/06'> jún 2005 &nbsp;(69)</option>
	<option value='http://spravodaj.madaj.net/view.php/2005/05'> máj 2005 &nbsp;(67)</option>
	<option value='http://spravodaj.madaj.net/view.php/2005/04'> apríl 2005 &nbsp;(78)</option>
	<option value='http://spravodaj.madaj.net/view.php/2005/03'> marec 2005 &nbsp;(56)</option>
	<option value='http://spravodaj.madaj.net/view.php/2005/02'> február 2005 &nbsp;(96)</option>
	<option value='http://spravodaj.madaj.net/view.php/2005/01'> január 2005 &nbsp;(105)</option>
	<option value='http://spravodaj.madaj.net/view.php/2004/12'> december 2004 &nbsp;(89)</option>
	<option value='http://spravodaj.madaj.net/view.php/2004/11'> november 2004 &nbsp;(77)</option>
	<option value='http://spravodaj.madaj.net/view.php/2004/10'> október 2004 &nbsp;(85)</option>
	<option value='http://spravodaj.madaj.net/view.php/2004/09'> september 2004 &nbsp;(105)</option>
	<option value='http://spravodaj.madaj.net/view.php/2004/08'> august 2004 &nbsp;(74)</option>
	<option value='http://spravodaj.madaj.net/view.php/2004/07'> júl 2004 &nbsp;(43)</option>
	<option value='http://spravodaj.madaj.net/view.php/2004/06'> jún 2004 &nbsp;(56)</option>
	<option value='http://spravodaj.madaj.net/view.php/2004/05'> máj 2004 &nbsp;(63)</option>
	<option value='http://spravodaj.madaj.net/view.php/2004/04'> apríl 2004 &nbsp;(80)</option>
	<option value='http://spravodaj.madaj.net/view.php/2004/03'> marec 2004 &nbsp;(122)</option>
	<option value='http://spravodaj.madaj.net/view.php/2004/02'> február 2004 &nbsp;(119)</option>
	<option value='http://spravodaj.madaj.net/view.php/2004/01'> január 2004 &nbsp;(146)</option>
	<option value='http://spravodaj.madaj.net/view.php/2003/12'> december 2003 &nbsp;(118)</option>
	<option value='http://spravodaj.madaj.net/view.php/2003/11'> november 2003 &nbsp;(209)</option>
	<option value='http://spravodaj.madaj.net/view.php/2003/10'> október 2003 &nbsp;(118)</option>
	<option value='http://spravodaj.madaj.net/view.php/2003/09'> september 2003 &nbsp;(60)</option>
	<option value='http://spravodaj.madaj.net/view.php/2003/08'> august 2003 &nbsp;(98)</option>
	<option value='http://spravodaj.madaj.net/view.php/2003/07'> júl 2003 &nbsp;(94)</option>
	<option value='http://spravodaj.madaj.net/view.php/2003/06'> jún 2003 &nbsp;(108)</option>
	<option value='http://spravodaj.madaj.net/view.php/2003/05'> máj 2003 &nbsp;(136)</option>
	<option value='http://spravodaj.madaj.net/view.php/2003/04'> apríl 2003 &nbsp;(104)</option>
	<option value='http://spravodaj.madaj.net/view.php/2003/03'> marec 2003 &nbsp;(84)</option>
	<option value='http://spravodaj.madaj.net/view.php/2003/02'> február 2003 &nbsp;(8)</option>
	<option value='http://spravodaj.madaj.net/view.php/2003/01'> január 2003 &nbsp;(1)</option>
	<option value='http://spravodaj.madaj.net/view.php/2002/12'> december 2002 &nbsp;(2)</option>
	<option value='http://spravodaj.madaj.net/view.php/2002/11'> november 2002 &nbsp;(1)</option>
	<option value='http://spravodaj.madaj.net/view.php/2002/10'> október 2002 &nbsp;(2)</option>
	<option value='http://spravodaj.madaj.net/view.php/2002/08'> august 2002 &nbsp;(3)</option>
	<option value='http://spravodaj.madaj.net/view.php/2002/07'> júl 2002 &nbsp;(7)</option>

		</select>
		</div>		
					<div class="clear"></div>
					</div>
								<div id="inner-footer" class="wrap cf">

					<div class="social-icons footer-social">
		           			       <a href="http://fb.com/spravodaj" class="social-tw" title="http://fb.com/spravodaj" target="_blank"><i class="fa fa-facebook"></i></a>
                      	</div> <!-- social-icons-->

					<p class="source-org copyright">
						 &#169; 2017 spravodaj &#8211; Robert Madaj 
						<span>						</span>
					</p>

				</div>

			</footer>

		</div>

		<!-- Powered by WPtouch: 4.3.10 --><script type='text/javascript' src='http://spravodaj.madaj.net/wp-content/themes/big-pix/library/js/jquery.mCustomScrollbar.concat.min.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://spravodaj.madaj.net/wp-content/themes/big-pix/library/js/scripts.js?ver=4.7.2'></script>
<script type='text/javascript' src='http://spravodaj.madaj.net/wp-includes/js/wp-embed.min.js?ver=4.7.2'></script>
	</body>

</html> <!-- end of site. what a ride! -->